Back to overview
Degraded

Discord/Roblox Login Not Working

Aug 30, 2025 at 6:26pm UTC
Affected services
V2 Consumer
V2 Vendor Dashboard
V2 Admin Dashboard

Resolved
Sep 2, 2025 at 2:33am UTC

Discord and Roblox authorization issues have been resolved

Updated
Aug 30, 2025 at 7:17pm UTC

We have pushed a fix to the Discord authentication service, Roblox authentication is still being investigated.

Created
Aug 30, 2025 at 6:26pm UTC

We have identified an issue preventing users from logging in via Discord and Roblox.