V2 Deployment
Resolved
Aug 29 at 11:50pm HDT
Released
Affected services
Updated
Aug 29 at 09:10pm HDT
We have concluded the majority of our internal testing and should be releasing soon!
Affected services
Created
Aug 29 at 08:51am HDT
We are currently deploying Version 2 (V2) of our platform.
During this process, the entire site will be unavailable, and all traffic is being redirected to our Better Stack status page for live updates.
Once the deployment is complete, services will be fully restored with the improvements and new features included in V2.
Thank you for your patience as we complete this major release.
Affected services